× Here you can get community support related to Tag Meta.

Compatibility with Joomla 3.9

  • AchLive
  • Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
More
3 months 2 weeks ago #6948 by AchLive
Compatibility with Joomla 3.9 was created by AchLive
Hi, I would like to know if the Tag Meta Enterprise component is compatible with the latest Joomla version 3.9.
Thank you for helping

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #6949 by moritzmoritz
Replied by moritzmoritz on topic Compatibility with Joomla 3.9
For me it's not working anymore :/

When will come an update on this?

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #6978 by admin
Replied by admin on topic Compatibility with Joomla 3.9
I have just tested it and it works. Can you provide me information about the problems you are facing?

Please Log in or Create an account to join the conversation.

Time to create page: 0.194 seconds