On May 4, 2017 we get a message from Joomla Vulnerable Extensions list (VEL) reporting the following security issue about Tag Meta Community 1.7.6:

http://seclists.org/fulldisclosure/2017/May/4

Published in Newsblog